GoKunming Forums

issues with green code - Wechat Health App

Alexez (349 posts) • 0

Anybody has a problem with wechat health green code?
The app has recently changed and although it gives an option put the passport number for foreigners, it just returns the "Authentication failed" .

Anybody has solved this problem? Please share.
Thanks

AlPage48 (1331 posts) • 0

I get the same error.

It gives one possible cause saying that my credential information may be wrong, but it's not.

Ricklane (39 posts) • 0

Tried in Chinese language format? Remember to fill in two consecutive "" (no) at the bottom of profile as before, third being normal temp of below 37 degrees.

Must be a system issue if problem persists.

AlPage48 (1331 posts) • 0

Rick
I had my wife try the Chinese.

Those fields you're referencing did not appear in either language.

AlPage48 (1331 posts) • 0

I wonder if it fails to authenticate because my phone number is registered in her name rather than mine because they didn't know how to enter a passport number at the phone shop.

sunjiangyu (19 posts) • 0

Couldn't get the code work until I put in my old passport number (expired two years ago), got the code to work afterwards though no problem.

AlPage48 (1331 posts) • 0

Thanks sunjiangyu.
That pretty well confirms that this mini program is now linking to the registration on the phone, and in my case that's with my wife's Chinese id which I can't enter into the document id.

Wookster (18 posts) • 0

Can't be that, my wife and I used the same phone number and registered without any problems. The number is registered to me, but with that old overseas company that subbed Unicom numbers out. The other health code with the arrow in the middle we both used borrowed sim cards. Seems some people are having massive problems, others none at all and doesn't seem to be a logical reason.

Wookster (18 posts) • +1

Has everyone tried inputting their name exactly as it is on your bank account? Full capitals, name order, spacing etc?

AlPage48 (1331 posts) • +3

@Wookster. You’ve solved the problem. Entering my name in all uppercase succeeds. Thanks.

Related forum threads

Login to post