<!DOCTYPE html>
<html lang="en" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<meta name="google-site-verification" content="TInDwUhpiXB1CgCUSd_c_M3eS-hx0iMZj84oj6aK4c8">
<meta name="msvalidate.01" content="86F18E3FCFA40027D18A7BBF3082EF8F">
<meta property="fb:pages" content="40464395837">
<base href="https://www.gokunming.com/">
<meta property="qc:admins" content="222046514267735651676375">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=1">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=1">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=1">
<link rel="manifest" href="/site.webmanifest?v=1">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=1" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=1">
<meta name="apple-mobile-web-app-title" content="GoKunming">
<meta name="application-name" content="GoKunming">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">

<link rel="publisher" href="https://plus.google.com/+Gokunming%E6%BB%87">
<link rel="me" type="text/html" href="https://plus.google.com/+Gokunming%E6%BB%87">
<link rel="me" type="text/html" href="https://twitter.com/gokunming">
<link rel="me" type="text/html" href="https://www.facebook.com/GoKunming">
<title>Return of Kunming street markets - GoKunming</title>
<link href="/en/rss/" rel="alternate" type="application/rss+xml">
<link rel="stylesheet" href="/css/f87904c6.layout.min.css">
<link rel="canonical" href="https://www.gokunming.com/en/blog/item/4501/return-of-kunming-street-markets">
<meta name="description" content="After years of aggressively chasing away street market vendors across Kunming, China has reversed tack and is now actively promoting the 'night-time economy', providing licenses, space and even stalls for street vendors. ">
<meta name="keywords" content="blog, article, News, business, Economy, kunming, Market, Markets, Night markets, Nightlife, Street food, Street market, street vendors, yunnan, Kunming, Yunnan, China, events, things to do, spring city">
<meta property="og:description" content="After years of aggressively chasing away street market vendors across Kunming, China has reversed tack and is now actively promoting the 'night-time economy', providing licenses, space and even stalls for street vendors. ">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.gokunming.com/en/blog/item/4501/return-of-kunming-street-markets">
<meta property="article:author" content="https://www.gokunming.com//en/blog/poster/147/">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2020-08-06T15:25:00+08:00">
<meta property="og:image" content="https://www.gokunming.com/en/blog/image/medium/15674.jpg">
<meta name="application-name" content="GoKunming">
<meta name="msapplication-tooltip" content="Discover the top things to do in Kunming, find Yunnan travel information, events, nightlife, restaurants and all the latest news! GoKunming is southwest China's largest English-language website with everything you need to make Kunming your next destination, and maybe your home. Discover China's Spring City and most livable city with us!">
<meta property="og:title" content="Return of Kunming street markets - GoKunming">
<meta property="og:site_name" content="GoKunming">
<script>
(function() {
    if ("-ms-user-select" in document.documentElement.style && navigator.userAgent.match(/IEMobile\/10\.0/)) {
        var msViewportStyle = document.createElement("style");
        msViewportStyle.appendChild(
                document.createTextNode("@-ms-viewport{width:auto!important}")
                );
        document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
    }
})();
        </script>
<script src="js/modernizr-custom.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-563162-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push(arguments); }
			gtag('js', new Date());
			var gaconfig = {
				'link_attribution': true,
				'transport_type': 'beacon'
			};
			gtag('config', 'UA-563162-1', gaconfig);
		</script>
</head>
<body class="framework">
<div id="superWrapper">
<header id="header" class="main-header">
<div class="mainheader">
<div class="menu-left">
<ul class="nav-menu">
<li class="userMenu" js-dropdown-toggle>
<a><i class="icon icon-user"></i></a>
<ul class="nav-menu dropdown-menu">
<li><a class="login-action" href="https://www.gokunming.com/en/user/login/"><span class="icon icon-login"></span>Login</a></li>
<li><a href="https://www.gokunming.com/en/user/register/"><span class="icon icon-user-add"></span>Register</a></li>
</ul> </li>
</ul>
</div>
<div class="logo-wrapper">
<a id="logo" class="logo" href="https://www.gokunming.com/en/" title="SITE_TITLE">
<img src="assets/logo/gokunming.svg">
</a>
</div>
<div class="searchbar">
<div class="globalSearch">
<form method="get" action="https://www.gokunming.com/en/search/">
<div class="searchWrapper">
<input type="search" class="text search" placeholder="search for restaurants, jobs, articles, events, etc" id="inputQ" name="search" autocomplete="off">
<div class="controls">
<div class="css-spinner"><div></div><div></div><div></div><div></div></div>
<button type="submit" class="submit searchSubmit"><span class="icon icon-search"> </span><span class="caption"> </span></button>
</div>
</div>
</form>
</div> </div>
<div class="weather">
</div>
<div class="pro promHeader" id="promHeader"><div class="promWrapper "><a class="mainLink img" href="https://www.destinationlijiang.com/en/"><img loading="auto" width="320" height="90" src="https://www.gokunming.com/images/pro/933.jpg" alt="GoKunming"></a></div></div>
<div class="menu-right">
<ul class="nav-menu">
<li>
<a href="https://www.gokunming.com/en/conversations/" class="toggle-conversation-sidebar">
<i class="icon icon-comments"></i>
</a>
</li>
</ul>
</div>
</div>
<div id="mainMenu" class="mainmenu">
<nav class="menu-left">
<ul class="nav-menu">
<li class="">
<a href="https://www.gokunming.com/en/">
<i class="icon icon-home"></i>
<span>Home</span>
</a>
</li>
<li class="active">
<a href="https://www.gokunming.com/en/blog/">
<i class="icon icon-pen"></i>
<span>Articles</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/calendar/">
<i class="icon icon-calendar"></i>
<span>Calendar</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/listings/city/kunming/">
<i class="icon icon-star"></i>
<span>Listings</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/forums/all/">
<i class="icon icon-bubbles"></i>
<span>Forums</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/classifieds/">
<i class="icon icon-earth-2"></i>
<span>Classifieds</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/search/">
<i class="icon icon-search"></i>
<span>Search</span>
</a>
</li>
<li class="more">
<a>&#133;</a>
</li>
</ul>
</nav>
<nav class="menu-right">
<ul class="nav-menu">
<li>
<a href="https://www.gokunming.com/en/conversations/" class="toggle-conversation-sidebar">
<i class="icon icon-comments"></i>
</a>
</li>
<li>
<a>
<i class="icon icon-user"></i>
</a>
<ul class="nav-menu dropdown-menu">
<li><a class="login-action" href="https://www.gokunming.com/en/user/login/"><span class="icon icon-login"></span>Login</a></li>
<li><a href="https://www.gokunming.com/en/user/register/"><span class="icon icon-user-add"></span>Register</a></li>
</ul> </li>
</ul>
</nav>
</div>
<div id="mainMenuMore" class="mainmenu-more">
<button id="mainMenuMoreClose" class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="widgets">
<div class="widget-date">
<div class="date">
Friday Aug 07 </div>
<div class="time" id="weather-widget-clock">
9:29am </div>
</div>
</div>
<ul class="menus nav-menu">
<li class="">
<a href="https://www.gokunming.com/en/">
<i class="icon icon-home"></i>
<span>Home</span>
</a>
</li>
<li class="active">
<a href="https://www.gokunming.com/en/blog/">
<i class="icon icon-pen"></i>
<span>Articles</span>
</a>
</li>
<li class="">
<a href="https://www.gokunming.com/en/search/">
<i class="icon icon-search"></i>
<span>Search</span>
</a>
</li>
</ul>
</div>
</header>
<div id="contentWrapper">
<div id="main-container">
<div class="pro" id="promWide"><div class="promWrapper "><a class="mainLink img" href="https://www.i2education.com"><img loading="auto" width="805" height="150" src="https://www.gokunming.com/images/pro/1009.gif" alt="i2 International Institute of Education"></a></div></div>
<div id="container" class="container">
<div id="main" class="row">
<div class="span8" id="mainContent"><main id="mainContentInner">
<header class="articlePageHeader" id="contentHeader">
<h1><a href="https://www.gokunming.com/en/blog/">GoKunming Articles</a></h1>
<nav class="tabList"><ul id="blogCatSelect"><li><a href="https://www.gokunming.com/en/blog/">All</a></li><li><a class="selected" href="https://www.gokunming.com/en/blog/category/news/">News</a></li><li><a href="https://www.gokunming.com/en/blog/category/features/">Features</a></li><li><a href="https://www.gokunming.com/en/blog/category/travel/">Travel</a></li></ul></nav></header>
<article itemscope itemtype="http://schema.org/Article" id="article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<meta itemprop="url" content="https://www.gokunming.com/en/blog/item/4501/return-of-kunming-street-markets">
<h1 class="headline" itemprop="headline name">Return of Kunming street markets</h1>
<p class="meta">
By
<span class="vcard"><a itemprop="author" class="url fn author" rel="author" href="/en/blog/poster/147/">Vera van de Nieuwenhof</a></span>
in <a itemprop="articleSection" href="/en/blog/category/news/">News</a> on
<time class="nojs" pubdate datetime="2020-08-06T15:25:00+08:00" content="2020-08-06T15:25:00+08:00" itemprop="datePublished">August 6, 2020</time>
</p>
<section id="articleBody" itemprop="articleBody">
<div class="blog_image_center"><img itemprop="image" class="img-645" src="/en/blog/image/small/15674.jpg" alt=""></div>
<p>After years of <a href="https://www.gokunming.com/en/blog/item/3901/hongshan-outdoor-street-market-closes-permanently">aggressively chasing away street market vendors</a> across Kunming, China has reversed tack and is now actively promoting the 'night-time economy', providing licenses, space and even stalls for street vendors.</p>
<p>This policy was first announced end of 2019. <a href="https://www.gokunming.com/en/blog/item/4478/live-coronavirus-travel-information-for-yunnan-and-kunming">The Covid-19 situation</a> has brought financial hardship for many entrepreneurs and employees alike, but also a surge in flexible and online work — another reason to stimulate and support more informal business with flexible — or increased — working hours and vouchers for Chinese citizens to spend and keep the wheels of the economy turning. This has resulted not only in night markets but even in <a href="https://news.cgtn.com/news/2020-05-13/China-s-night-economy-surges-amid-COVID-19-lifestyle-changes-Qsvy8jrWjC/index.html">night fairs</a>, in Tianjian and Shanghai.</p>
<p>Earlier this week, an announcement from the 9th plenary meeting of the 11th Kunming Municipal Party Committee announced <a href="http://kunming.yunnan.cn/system/2020/08/04/030855155.shtml" target="_blank">plans to develop 10 night-time economy clusters</a> across the city, providing stalls for entrepreneurs. The aim is <a href="http://kunming.yunnan.cn/system/2020/08/05/030858516.shtml" target="_blank">to create 6000 new jobs</a>. All eight districts of Kunming have drafted plans. Wuhua District has developed a number of 'characteristic streets' in Daguan, Nanqiang Street and other places, with 950 temporary stalls that provide employment for 1200 people. Other districts have similar plans.</p>
<p>At the same time, the city government will aim to curb the disorderly parking of the two million e-bikes that are currently roaming the city and occupying precious night-time economy real estate on the sidewalks.</p>
<p>What is your opinion of the reversal in policy? Do you welcome the return of the street stalls or are you sceptical? Let us know in the comments.</p>
<p><b>Main image</b>: <a href="https://static.pexels.com/photos/237734/pexels-photo-237734.jpeg">Pexels</a></p>
<small>&copy; Copyright 2005-2020 GoKunming.com all rights reserved. This material may not be republished, rewritten or redistributed without permission.</small>
<div class="tags">
<h2>Tags</h2>
<ul><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/business">business</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Economy">Economy</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/kunming">kunming</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Market">Market</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Markets">Markets</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Night+markets">Night markets</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Nightlife">Nightlife</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Street+food">Street food</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/Street+market">Street market</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/street+vendors">street vendors</a></li><li><a itemprop="keywords" rel="tag" href="/en/blog/tag/yunnan">yunnan</a></li></ul> </div>
</section>

<section id="shareArticle">
<h2>Share this article</h2>

<div>
<ul class="social">
<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gokunming.com%2Fen%2Fblog%2Fitem%2F4501%2Freturn-of-kunming-street-markets" class="tooltip"><span class="icon icon-facebook"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="FACEBOOK">FACEBOOK</span></span></a></li>
<li><a target="_blank" href="https://reddit.com/submit?title=Return+of+Kunming+street+markets+%E2%80%93+GoKunming&url=https%3A%2F%2Fwww.gokunming.com%2Fen%2Fblog%2Fitem%2F4501%2Freturn-of-kunming-street-markets" class="tooltip"><span class="icon icon-reddit"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="REDDIT">REDDIT</span></span></a></li>
<li><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&ro=1&url=https%3A%2F%2Fwww.gokunming.com%2Fen%2Fblog%2Fitem%2F4501%2Freturn-of-kunming-street-markets&title=Return+of+Kunming+street+markets+%E2%80%93+GoKunming" class="tooltip"><span class="icon icon-linkedin"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="LINKED_IN">LINKED_IN</span></span></a></li>
<li><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.gokunming.com%2Fen%2Fblog%2Fitem%2F4501%2Freturn-of-kunming-street-markets" class="tooltip" tw:via="GoKunming"><span class="icon icon-twitter"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="TWITTER">TWITTER</span></span></a></li>
<li><a target="_blank" href="http://service.weibo.com/share/share.php?url=https%3A%2F%2Fwww.gokunming.com%2Fen%2Fblog%2Fitem%2F4501%2Freturn-of-kunming-street-markets&title=Return+of+Kunming+street+markets+%E2%80%93+GoKunming&pic=0" class="tooltip"><span class="icon icon-weibo"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="SINA_WEIBO">SINA_WEIBO</span></span></a></li>
<li><a class="tooltip"><span class="icon icon-weixin"> </span><span class="tooltip-text"><span class="lang_m" data-m="blog" data-lang="en" data-name="WEIXIN">WEIXIN</span><br><img src="https://www.gokunming.com//images/qrcodes/34e804dfe3b89367fd2977793b02dafd.png" alt="Return of Kunming street markets – GoKunming"></span></a></li>
</ul>
</div>
</section>
<section class="horizontalSlider" id="related">
<h1>Related articles</h1>
<div class="innerWrapper">
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/3776/no-clear-timetable-for-kundu-business-closures">
<h1 itemprop="name headline">No clear timetable for Kundu business closures</h1>
<span class="blogCategory" itemprop="articleSection">News</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/10470_395x263c.jpg" alt="No clear timetable for Kundu business closures">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/3437/blaze-guts-guandu-market-killing-twelve">
<h1 itemprop="name headline">Blaze guts Guandu market, killing twelve</h1>
<span class="blogCategory" itemprop="articleSection">News</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/9059_395x263c.jpg" alt="Blaze guts Guandu market, killing twelve">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/3167/ode-to-a-bygone-era-kunming-of-the-1990s">
<h1 itemprop="name headline">Ode to a bygone era: Kunming of the 1990s</h1>
<span class="blogCategory" itemprop="articleSection">Travel</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/7929_395x263c.jpg" alt="Ode to a bygone era: Kunming of the 1990s">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/2890/around-town-hepingcun-wholesale-seafood-market">
<h1 itemprop="name headline">Around Town: Hepingcun Wholesale Seafood Market</h1>
<span class="blogCategory" itemprop="articleSection">Travel</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/6630_395x263c.jpg" alt="Around Town: Hepingcun Wholesale Seafood Market">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/2779/around-town-haiyuan-outdoor-street-market">
<h1 itemprop="name headline">Around Town: Haiyuan Outdoor Street Market</h1>
<span class="blogCategory" itemprop="articleSection">Travel</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/6222_395x263c.jpg" alt="Around Town: Haiyuan Outdoor Street Market">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/2770/city-cracks-down-on-illegal-vendors">
<h1 itemprop="name headline">City cracks down on illegal vendors</h1>
<span class="blogCategory" itemprop="articleSection">News</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/6170_395x263c.jpg" alt="City cracks down on illegal vendors">
</a>
</article>
<article itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.gokunming.com/assets/logo/super-wide.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="GoKunming">
</div>
<a itemprop="url" href="https://www.gokunming.com/en/blog/item/1648/how-much-has-yunnan-changed-in-the-go-west-era">
<h1 itemprop="name headline">How much has Yunnan changed in the 'Go West' era?</h1>
<span class="blogCategory" itemprop="articleSection">Features</span>
<img itemprop="thumbnailUrl" src="https://www.gokunming.com/images/blog/cache/2054_395x263c.jpg" alt="How much has Yunnan changed in the \'Go West\' era?">
</a>
</article></div>
</section>
<section id="comments">
<h1>Comments</h1>
<div class="userContentList"><p>This article does not have comments yet. Be the first!</p></div>
<p>
<a class="icon-link" href="/en/user/login/"><span class="icon icon-login"> </span>Login to comment</a>
<a class="icon-link" href="/en/user/register/"><span class="icon icon-user-add"> </span>Register to comment</a>
</p> </section>
</article>
</main></div>
<aside class="span4" id="sidebar">
<section id="sidebar_calendar" class="panel">
<h1><a href="/en/calendar/"><span class="icon icon-calendar"></span>Calendar</a></h1>
<div class="dateControls">
<a class="prev" rel="nofollow" data-date="2020-08-06T00:00:00+08:00" title="Thursday Aug 6, 2020" href="https://www.gokunming.com/en/calendar/date/2007-08-07/?date=2020-08-06"><span class="icon icon-arrow-left-2"><span>Previous</span></span></a>
<h2><a title="Open the calendar" href="https://www.gokunming.com/en/calendar/date/2020-08-07/">
Friday Aug 7, 2020 </a></h2>
<a class="next" rel="nofollow" data-date="2020-08-08T00:00:00+08:00" title="Saturday Aug 8, 2020" href="https://www.gokunming.com/en/calendar/date/2007-08-07/?date=2020-08-08"><span class="icon icon-arrow-right-2"><span>Next</span></span></a>
</div>
<ul class="tabCaptions">
<li><a class="active" href="https://www.gokunming.com/en/calendar/date/2007-08-07/#sidebar_events">Events<span class="unread-counter">29</span></a></li><li><a href="https://www.gokunming.com/en/calendar/date/2007-08-07/#sidebar_specials">Specials<span class="unread-counter">12</span></a></li><li><a href="https://www.gokunming.com/en/calendar/date/2007-08-07/#sidebar_upcoming">Upcoming<span class="unread-counter">4</span></a></li> </ul>
<div class="sidebarCalendarDay">
<div class="tabs">
<div class="tab" id="sidebar_events">
<h3><span class="lang_m" data-m="calendar" data-lang="en" data-name="MENU_CALENDAR_EVENTS">MENU_CALENDAR_EVENTS</span></h3>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16752/yunnan-photo-album-du-tianrong">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16752_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16752.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-07-04+0800">Jul 4 – Sep 20</span><meta itemprop="endDate" content="2020-09-20+0800">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34117/contemporary-gallery-kunming">
<span itemprop="name">Contemporary Gallery Kunming</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="Qianwei Xi Lu. Park 1903 Arc de Triomphe">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Yunnan Photo Album: Du Tianrong</h1>
<span class="bottom">
<span style="background-color: #80c830" class="category">Exhibitions</span>
<span class="bull">&bull;</span> <span class="nb-rsvp">2 going</span> <span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">38</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16867/paintings-philosophy-in-the-mirror">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16867_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16867.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-07-31+0800">Jul 31 – Aug 23</span><meta itemprop="endDate" content="2020-08-23+0800">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33797/wenlin-art-museum">
<span itemprop="name">Wenlin Art Museum</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="93 Wenlin Jie">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Paintings: Philosophy in the Mirror</h1>
<span class="bottom">
<span style="background-color: #80c830" class="category">Exhibitions</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16866/the-14th-yunnan-fine-arts-exhibition">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16866_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16866.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-07-29+0800">Jul 29 – Aug 28</span><meta itemprop="endDate" content="2020-08-28+0800">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34288/yunnan-literature-and-art-museum-yunnan-wenyuan">
<span itemprop="name">Yunnan Literature and Art Museum (Yunnan Wenyuan)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="4066 Guangfu Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">The 14th Yunnan Fine Arts Exhibition</h1>
<span class="bottom">
<span style="background-color: #80c830" class="category">Exhibitions</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16860/pizzan-more-spritz-buffet-%3D-100rmb">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16860_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16860.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T19:00:00+08:00">7:00pm</span><meta itemprop="endDate" content="2020-08-07T19:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33545/cantina-%E2%80%A2-wine-and-chat">
<span itemprop="name">Cantina • Wine & Chat</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="9 Hongshan Dong Lu, Backstreet Block, building 11-1">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Pizza'n more + Spritz Buffet = 100RMB</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">100</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/12994/mma-and-grappling">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_12994_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_12994.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T19:00:00+08:00">7:00pm</span><meta itemprop="endDate" content="2020-08-07T19:00:00+08:00">
<span class="weekly">Weekly</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33846/china-catch-wrestling-and-bjj">
<span itemprop="name">China Catch Wrestling and BJJ</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="103 Taoyuan Jie, 3rd floor of Panlong swimming pool complex, nearby Jiaosanqiao Metro Station">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">MMA & Grappling</h1>
<span class="bottom">
<span style="background-color: #088495" class="category">Sports</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/9772/yang-lipings-dynamic-yunnan">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_9772_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_9772.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-01T20:00:00+08:00">Aug 1 – Sep 30</span><meta itemprop="endDate" content="2020-09-30+0800">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34427/dynamic-yunnan-theatre-sunac-resort">
<span itemprop="name">Dynamic Yunnan Theatre (Sunac Resort)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="2999-1 Biji Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Yang Liping's <i>Dynamic Yunnan</i></h1>
<span class="bottom">
<span style="background-color: #3f7039" class="category">Culture</span>
<span class="bull">&bull;</span> <span class="nb-rsvp">17 going</span> <span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">220</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16897/far-east-lion-%E8%BF%9C%E4%B8%9C%E4%B9%8B%E7%8B%AE-reggae-night">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16897_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16897.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T20:00:00+08:00">8:00pm</span><meta itemprop="endDate" content="2020-08-07T20:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34115/turtle-club">
<span itemprop="name">Turtle Club</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="Jianshe Lu, Xiexin Tiandi, 1st floor, F06 ">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Far East Lion 远东之狮 Reggae Night</h1>
<span class="bottom">
<span style="background-color: #694ba3" class="category">Nightlife</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16885/mzn-night-with-dj-kenanjun">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16885_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16885.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T21:00:00+08:00">9:00pm</span><meta itemprop="endDate" content="2020-08-07T21:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34487/dada-bar-and-club">
<span itemprop="name">Dada Bar & Club</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="Hongshan Dong Lu 4, building 9, 2nd floor">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">MZN Night with DJ Kenanjun</h1>
<span class="bottom">
<span style="background-color: #694ba3" class="category">Nightlife</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/12161/opool-friday-oreillys-pool-challenge">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_12161_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_12161.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T21:00:00+08:00">9:00pm</span><meta itemprop="endDate" content="2020-08-07T21:00:00+08:00">
<span class="weekly">Fridays</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/32989/oreillys-irish-pub-beichen">
<span itemprop="name">O'Reilly's Irish Pub (Beichen)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="13 Beichen Pedestrian Street">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">O'Pool Friday - O'Reilly's Pool Challenge</h1>
<span class="bottom">
<span style="background-color: #694ba3" class="category">Nightlife</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16871/guiguisuisui-king-of-lazy-djang-san">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16871_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16871.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T21:00:00+08:00">9:00pm</span><meta itemprop="endDate" content="2020-08-07T21:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33963/xianke-bar">
<span itemprop="name">Xianke Bar</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="Dianmian Dadao, inside the 108 Loft Complex: building E, # 1111">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Guiguisuisui + King of lazy + Djang San</h1>
<span class="bottom">
<span style="background-color: #6fa0ab" class="category">Live music</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16879/maxbomsung">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16879_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16879.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T22:00:00+08:00">10:00pm</span><meta itemprop="endDate" content="2020-08-07T22:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33954/gong-lei-mu-bar-formerly-lehuo">
<span itemprop="name">Gong Lei Mu Bar (formerly Lehuo)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="322 Dianmian Dadao">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">MaxBomSung</h1>
<span class="bottom">
<span style="background-color: #6fa0ab" class="category">Live music</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16878/vervo-presents-%23whyareyourunning-afrobeats-night">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16878_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16878.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T22:00:00+08:00">10:00pm</span><meta itemprop="endDate" content="2020-08-07T22:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33338/vervo-club-and-bar">
<span itemprop="name">Vervo Club & Bar</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="69-71 Qianwang Jie, Zhengyi Fang (North Side)">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Vervo Presents - #whyareyourunning Afrobeats Night</h1>
<span class="bottom">
<span style="background-color: #694ba3" class="category">Nightlife</span>
</span>
</a>
</article>
<div class="link-events">
<a href="https://www.gokunming.com/en/calendar/date/2020-08-07/">See 17 others <span class="icon icon-arrow-right-2"></span></a>
</div>
</div>
<div class="tab" id="sidebar_specials">
<h3><span class="lang_m" data-m="calendar" data-lang="en" data-name="MENU_CALENDAR_SPECIALS">MENU_CALENDAR_SPECIALS</span></h3>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16616/lunch-10-percent-off-with-cantina-lunch-card">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16616_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16616.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T11:00:00+08:00">11:00am</span><meta itemprop="endDate" content="2020-08-07T11:00:00+08:00">
<span class="weekly">Weekly</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33545/cantina-%E2%80%A2-wine-and-chat">
<span itemprop="name">Cantina • Wine & Chat</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="9 Hongshan Dong Lu, Backstreet Block, building 11-1">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Lunch 10% off with Cantina Lunch Card</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16603/lost-garden-happy-hour">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16603_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16603.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T15:00:00+08:00">3:00pm</span><meta itemprop="endDate" content="2020-08-07T15:00:00+08:00">
<span class="weekly">Weekly</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/32884/lost-garden-guesthouse-and-caf%C3%A9">
<span itemprop="name">Lost Garden Guesthouse & Café</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="7 Yiqiutian, Huanggong Dong Jie">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Lost Garden Happy Hour</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16762/dinner-buffet-special">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16762_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16762.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T17:00:00+08:00">5:00pm</span><meta itemprop="endDate" content="2020-08-07T17:00:00+08:00">
<span class="weekly">Weekly</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34441/kwee-zeen-sofitel">
<span itemprop="name">Kwee Zeen (Sofitel)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="777 Huancheng Nan Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Dinner buffet special</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">338</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/11816/half-price-pizza-every-friday-from-5-pm">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_11816_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_11816.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T17:00:00+08:00">5:00pm</span><meta itemprop="endDate" content="2020-08-07T17:00:00+08:00">
<span class="weekly">Fridays</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/32542/slice-of-heaven">
<span itemprop="name">Slice of Heaven</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="168 Hongshan Dong Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Half price pizza every Friday from 5 pm</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">Free entry</span>
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16764/kai-wah-plaza-international-hotel-buffet-dinner">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16764_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16764.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T17:30:00+08:00">5:30pm</span><meta itemprop="endDate" content="2020-08-07T17:30:00+08:00">
<span class="weekly">Fridays</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/16/kai-wah-plaza-international-hotel">
<span itemprop="name">Kai Wah Plaza International Hotel</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="157 Beijing Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Kai Wah Plaza International Hotel Buffet Dinner</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">158</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16830/lost-garden-family-friday">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16830_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16830.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T18:00:00+08:00">6:00pm</span><meta itemprop="endDate" content="2020-08-07T18:00:00+08:00">
<span class="weekly">Fridays</span>
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/32884/lost-garden-guesthouse-and-caf%C3%A9">
<span itemprop="name">Lost Garden Guesthouse & Café</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="7 Yiqiutian, Huanggong Dong Jie">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Lost Garden Family Friday</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
</span>
</a>
</article>
<div class="link-events">
<a href="https://www.gokunming.com/en/calendar/date/2020-08-07/">See 6 others <span class="icon icon-arrow-right-2"></span></a>
</div>
</div>
<div class="tab" id="sidebar_upcoming">
<h3><span class="lang_m" data-m="calendar" data-lang="en" data-name="MENU_CALENDAR_UPCOMING">MENU_CALENDAR_UPCOMING</span></h3>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16371/le-petit-brunch">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16371_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16371.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-07T12:00:00+08:00">Sat/Sun</span><meta itemprop="endDate" content="2020-08-07T12:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34441/kwee-zeen-sofitel">
<span itemprop="name">Kwee Zeen (Sofitel)</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="777 Huancheng Nan Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Le Petit Brunch</h1>
<span class="bottom">
<span style="background-color: #a4b944" class="category">Dining & Drinks</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">376</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16889/hip-hop-night">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16889_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16889.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-08T21:00:00+08:00">Saturday Aug 8</span><meta itemprop="endDate" content="2020-08-08T21:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/34485/fire-bar">
<span itemprop="name">Fire Bar</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="Jianshe Lu, Xiexin Tiandi, 1st floor, F10">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Hip-Hop Night</h1>
<span class="bottom">
<span style="background-color: #694ba3" class="category">Nightlife</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16796/concert-hanggai-inner-mongolian-folk">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16796_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16796.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-10T20:00:00+08:00">Monday Aug 10</span><meta itemprop="endDate" content="2020-08-10T20:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33866/new-yunnan-grand-theatre">
<span itemprop="name">New Yunnan Grand Theatre</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="50 meters west of Guangfu Lu">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Concert: Hanggai (Inner Mongolian Folk)</h1>
<span class="bottom">
<span style="background-color: #6fa0ab" class="category">Live music</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">180</span> yuan
</span>
</span>
</a>
</article>
<article class="event " itemscope itemtype="http://schema.org/Event">
<a itemprop="url" href="https://www.gokunming.com/en/calendar/event/16810/beijing-opera">
<img loading="lazy" alt="poster" width="60" height="60" src="https://www.gokunming.com/images/calendar/posters/cache/event_16810_120x120c.jpg"><meta itemprop="image" content="https://www.gokunming.com/images/calendar/posters/event_16810.jpg">
<span class="top">
<span class="date" itemprop="startDate" content="2020-08-30T20:00:00+08:00">Sunday Aug 30</span><meta itemprop="endDate" content="2020-08-30T20:00:00+08:00">
<span itemprop="location" itemscope itemtype="http://schema.org/Place" class="venue">
<meta itemprop="url" content="https://www.gokunming.com/en/listings/item/33920/ma-family-courtyard">
<span itemprop="name">Ma Family Courtyard</span>
<div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
<meta itemprop="streetAddress" content="4 Qianwang Pedestrian Street, Zhengyi Fang">
<meta itemprop="addressLocality" content="Kunming">
<meta itemprop="addressRegion" content="Yunnan">
</div>
</span>
</span>
<h1 itemprop="name">Beijing Opera</h1>
<span class="bottom">
<span style="background-color: #3f7039" class="category">Culture</span>
<span class="price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
<meta itemprop="priceCurrency" content="CNY">
<span itemprop="price">120</span> yuan
</span>
</span>
</a>
</article>
<div class="link-events">
<a href="https://www.gokunming.com/en/calendar/date/2020-08-07/">See all Events <span class="icon icon-arrow-right-2"></span></a>
</div>
</div>
</div>
</div>
</section>
<div class="pro promSide" id="promTopLeft"><div class="promWrapper "><a class="mainLink img" href="https://www.gokunming.com/en/listings/item/34251/beijing-yingke-law-firm-kunming-office"><img loading="lazy" width="395" height="290" src="https://www.gokunming.com/images/pro/804.jpg" alt="Yingke Law Firm"></a></div></div>
<section class="panel">
<h1><a href="/en/classifieds/"><span class="icon icon-earth-2"></span>Classifieds</a></h1>
<article>
<a href="https://www.gokunming.com/en/classifieds/item/61900/primary-school-esl-teacher">
<span class="icon folder-icon icon-suitcase"> </span>
<span class="top"><span class="nickname">FDeduc</span> <span class="postingDate">• <time content="2020-08-05T09:46:07+08:00" datetime="2020-08-05T09:46:07+08:00">August 5, 2020</time></span> in Jobs Offered</span>
<h1>Primary school ESL Teacher</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/classifieds/item/61895/air-purifier">
<span class="icon folder-icon icon-uniE05D"> </span>
<span class="top"><span class="nickname">Askyoba-<span lang="cn" class="chinese">阿觉娃</span></span> <span class="postingDate">• <time content="2020-08-05T09:40:52+08:00" datetime="2020-08-05T09:40:52+08:00">August 5, 2020</time></span> in For Sale</span>
<h1>air purifier</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/classifieds/item/51132/local-peoples-english-group">
<span class="icon folder-icon icon-bubbles"> </span>
<span class="top"><span class="nickname">cheetah0214</span> <span class="postingDate">• <time content="2020-08-05T09:37:13+08:00" datetime="2020-08-05T09:37:13+08:00">August 5, 2020</time></span> in Language Exchange</span>
<h1>Local people's English Group</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/classifieds/item/61844/want-to-improve-my-chinese">
<span class="icon folder-icon icon-bubbles"> </span>
<span class="top"><span class="nickname">lords</span> <span class="postingDate">• <time content="2020-08-05T09:36:16+08:00" datetime="2020-08-05T09:36:16+08:00">August 5, 2020</time></span> in Language Exchange</span>
<h1>Want to improve my Chinese</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/classifieds/item/61893/experience-english-teacher">
<span class="icon folder-icon icon-suitcase"> </span>
<span class="top"><span class="nickname">lords</span> <span class="postingDate">• <time content="2020-08-05T09:35:59+08:00" datetime="2020-08-05T09:35:59+08:00">August 5, 2020</time></span> in Jobs Offered</span>
<h1>Experience English teacher</h1>
</a>
</article> </section>
<section class="panel">
<h1><a href="/en/forums/"><span class="icon icon-bubbles"></span>Forums</a></h1>
<article>
<a href="https://www.gokunming.com/en/forums/thread/17488/join-a-research-on-foreigners-lives-in-kunming#post-113185">
<span class="icon folder-icon icon-uniE078"> </span>
<span class="top"><span class="nickname">Mildred</span> • <time content="2020-08-06T13:37:45+08:00" datetime="2020-08-06T13:37:45+08:00">August 6, 2020</time></span>
<h1>Join a research on foreigners' lives in Kunming</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/forums/thread/17497/student-visas-no-longer-provided#post-113184">
<span class="icon folder-icon icon-graduation"> </span>
<span class="top"><span class="nickname">Gompo</span> • <time content="2020-08-06T12:53:04+08:00" datetime="2020-08-06T12:53:04+08:00">August 6, 2020</time></span>
<h1>Student Visas No Longer Provided</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/forums/thread/17493/urban-locust-invasion#post-113177">
<span class="icon folder-icon icon-uniE078"> </span>
<span class="top"><span class="nickname">Mildred</span> • <time content="2020-08-05T17:38:47+08:00" datetime="2020-08-05T17:38:47+08:00">August 5, 2020</time></span>
<h1>Urban locust invasion</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/forums/thread/17465/chinese-mars-launch-in-a-few-days?page=2#post-113176">
<span class="icon folder-icon icon-airplane"> </span>
<span class="top"><span class="nickname">Mildred</span> • <time content="2020-08-05T13:42:29+08:00" datetime="2020-08-05T13:42:29+08:00">August 5, 2020</time></span>
<h1>Chinese Mars Launch in a few days</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/forums/thread/17487/passport-for-health-check#post-113158">
<span class="icon folder-icon icon-uniE078"> </span>
<span class="top"><span class="nickname">veravdn</span> • <time content="2020-07-30T16:34:43+08:00" datetime="2020-07-30T16:34:43+08:00">July 30, 2020</time></span>
<h1>Passport for health check</h1>
</a>
</article> </section>
<div class="pro promSide" id="promBottomLeft"><div class="promWrapper "><a class="mainLink img" href="https://www.gokunming.com/en/listings/item/33613/humdinger-brewpub"><img loading="lazy" width="395" height="290" src="https://www.gokunming.com/images/pro/953.jpg" alt="Humdinger Brewpub"></a></div></div>
<section class="panel">
<h1><a href="/en/blog/comments/"><span class="icon icon-pen"></span>Comments</a></h1>
<article>
<a href="https://www.gokunming.com/en/blog/item/4500/snapshot-sheleads-summer-meetup#comments">
<img loading="lazy" alt="thumbnail" src="https://www.gokunming.com/images/blog/cache/15663_120x120c.jpg" width="60" height="60">
<span itemscope itemprop="comment" itemtype="http://schema.org/Comment" class="top"><span itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="nickname">joming</span></span> • <time itemprop="commentTime" content="2020-08-05T20:17:27+08:00" datetime="2020-08-05T20:17:27+08:00">August 5, 2020, 8:17pm</time></span>
<h1>Snapshot: SheLeads summer meetup</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/blog/item/4493/the-longread-coffee-trade-in-yunnan-whats-brewing-south-of-the-clouds#comments">
<img loading="lazy" alt="thumbnail" src="https://www.gokunming.com/images/blog/cache/15609_120x120c.jpg" width="60" height="60">
<span itemscope itemprop="comment" itemtype="http://schema.org/Comment" class="top"><span itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="nickname">Yuantongsi</span></span> • <time itemprop="commentTime" content="2020-08-05T16:59:03+08:00" datetime="2020-08-05T16:59:03+08:00">August 5, 2020, 4:59pm</time></span>
<h1>The Longread: Coffee trade in Yunnan - what's brewing South of the Clouds?</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/blog/item/4486/going-with-the-flow-cycling-the-nujiang#comments">
<img loading="lazy" alt="thumbnail" src="https://www.gokunming.com/images/blog/cache/15526_120x120c.jpg" width="60" height="60">
<span itemscope itemprop="comment" itemtype="http://schema.org/Comment" class="top"><span itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="nickname">liuer2</span></span> • <time itemprop="commentTime" content="2020-08-05T12:06:54+08:00" datetime="2020-08-05T12:06:54+08:00">August 5, 2020, 12:06pm</time></span>
<h1>Going with the flow: Cycling the Nujiang</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/blog/item/4499/off-the-beaten-trek-tiger-leaping-gorge-part-1-bamboo-forest-path#comments">
<img loading="lazy" alt="thumbnail" src="https://www.gokunming.com/images/blog/cache/15634_120x120c.jpg" width="60" height="60">
<span itemscope itemprop="comment" itemtype="http://schema.org/Comment" class="top"><span itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="nickname">towef</span></span> • <time itemprop="commentTime" content="2020-08-04T00:07:48+08:00" datetime="2020-08-04T00:07:48+08:00">August 4, 2020, 12:07am</time></span>
<h1>Off the beaten trek: Tiger Leaping Gorge part 1- Bamboo forest path</h1>
</a>
</article><article>
<a href="https://www.gokunming.com/en/blog/item/4459/getting-away-eco-tourism-in-malaysian-borneo#comments">
<img loading="lazy" alt="thumbnail" src="https://www.gokunming.com/images/blog/cache/15192_120x120c.jpg" width="60" height="60">
<span itemscope itemprop="comment" itemtype="http://schema.org/Comment" class="top"><span itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="nickname">YaXu5</span></span> • <time itemprop="commentTime" content="2020-08-02T21:40:49+08:00" datetime="2020-08-02T21:40:49+08:00">August 2, 2020, 9:40pm</time></span>
<h1>Getting Away: Eco-tourism in Malaysian Borneo</h1>
</a>
</article> </section>
</aside>
</div>
</div>
</div>
<footer id="mainFooter">
<div class="container">
<div class="row">
<section class="span4">
<h2>Name</h2>
<ul>
<li><a href="/en/contact/">Contact</a></li>
<li><a href="/en/pages/team/">About us</a></li>
<li><a href="/en/pages/t/write-for-us/">Write for us</a></li>
<li><a href="/en/pages/t/internships/">Internships</a></li>
<li><a href="/en/pages/t/copyright/">Copyright statement</a></li>
<li><a href="/en/pages/t/privacy/">Privacy statement</a></li>
<li><a href="/en/pages/t/terms-of-service/">Terms of service</a></li>
<li><a href="/en/pages/t/guidelines/">Posting guidelines</a></li>
</ul>
</section>
<section class="span4">
<h2>About</h2>
<p>
<strong>GoKunming</strong> is <em>the</em> online resource for Yunnan Province and its capital city, Kunming. We offer up-to-date information regarding events, local businesses, news, nightlife and travel, as well as incredibly active user-generated classified and forum sections. GoKunming is southwest China’s largest and best English-language website. </p>
</section>
<section class="span4">
<h2>Businesses</h2>
<ul>
<li><a href="/en/calendar/post/">Submit event</a></li>
</ul>
</section>
</div>
</div>
<section id="footerlogo"><div>
<span class="footerlogo">
<a href="https://www.destinationlijiang.com/"><img alt="Destination Lijiang Travel Website" src="/assets/logo/destination-lijiang-logo-wide.svg"></a>
</span>
<span class="footerlogo">
<a href="https://www.gokunming.com/en/"><img alt="GoKunming – Yunnan and Kunming at your fingertips" src="/assets/logo/www.gokunming.svg"></a>
</span>
<span class="footerlogo">
<a href="https://www.cloudbridge.media"><img alt="The official CloudBridge – Media by Design website" src="/assets/logo/cloudbridge-english-only.svg"></a>
</span>
</div></section>
<section class="iconandcopyrights">
<ul class="social">
<li><a class="tooltip facebook" href="https://www.facebook.com/GoKunming"><span class="icon icon-facebook"> </span><span class="tooltip-text">Facebook</span></a></li>
<li><a class="tooltip linkedin" href="https://www.linkedin.com/company/gokunming"><span class="icon icon-linkedin"> </span><span class="tooltip-text">LinkedIn</span></a></li>
<li><a class="tooltip twitter" href="https://twitter.com/gokunming"><span class="icon icon-twitter"> </span><span class="tooltip-text">Twitter</span></a></li>
<li><a class="tooltip weibo" href="https://weibo.com/gokunming"><span class="icon icon-weibo"> </span><span class="tooltip-text">Google+</span></a></li>
</ul> <div class="footercopyrights">
© 2020 CloudBridge – Media by Design
</div>
</section>
</footer>
</div>
</div>
<script src="/js/ee6ea4f4.init.min.js"></script>
<script type="text/javascript" src="https://www.gokunming.com//includes/modules/search/js/autocomplete.js?updated=1595930278"></script>
<script type="text/javascript">
		var CMS_URL = {"server":"https:\/\/www.gokunming.com","relativeRoot":"\/","root":"https:\/\/www.gokunming.com\/","images":"https:\/\/www.gokunming.com\/images\/","cms":"https:\/\/www.gokunming.com\/cms\/modules\/","lang":"https:\/\/www.gokunming.com\/lang\/en\/","langRoot":"https:\/\/www.gokunming.com\/en\/"};
	</script>
</body>
</html>
