GoKunming Forums

phonebook sim card for iPhone

laotou (1714 posts) • 0

If you can't find/download pawnage 4.1 - let me know - I'll upload it to a filesharing site and share the links here. If the problem is the iphone 3GS -my solution is worthless - but there are nicer ways to say it. Also - the new bootrom thing was a critical piece of info...which is why currently known sw solutions don't work on the iphone 3gs...

MD - at our age - let's not bait each other - life's to short, the community's too small. I moved here to get away from corporate politics. Since you're offering USD 500 - I'm guessing this issue is a serious pain for you - so if your interested, let's work together and try to get it off your to do list.

laotou (1714 posts) • 0

MD
Assuming you have some time to kill while you wait for someone to find the phonebook sim AND you've saved your SHSH blobs using tinyumbrella (mac/PC) or cydia - try this convoluted process:

1. JB using sn0wbreeze. This will give you a tethered JB (stay with me here). This is complicated but instructions are here:

www.iphoneheat.com/[...]

2. Unlock using ultrasn0w (inside cydia). Your iphone 3GS with new bootroms should now be JB and SIM UL.

3. NOW go to jailbreakme.com and JB - this should theoretically remove the tethered JB from sn0wbreeze and give you the solution you want.

If it crashes and burns - you can wipe the phone using itunes and retry.

mingdao (40 posts) • 0

laotou,

The iPhone 3GS came with iOS 3.1.2. It was bought after Apple stopped signing the SHSH blobs for 3.1.2, so there is no 3.1.2 SHSH on the planet for this phone.

The phone now has iOS 4.0.1, and it needs to be activated. No one can do anything with the phone until it is activated. Since it is not an AT&T phone, but either a Telus or Rogers, it can ONLY be activated with a phonebook SIM (or Telus or Rogers).

So, step 1 above:

1. JB using sn0wbreeze.

is impossible.

Thanks for trying.

laotou (1714 posts) • 0

MD
Sorry - but i'll keep my eyes out - hopefully the IOS 4.1 solution will solve your dilemna, unless you somehow manage to find the SIM phonebook.

laotou (1714 posts) • 0

Hope the taobao solution works for you. New bootroms info was the clincher - and yeah...Kunming is rather "country-ish" - but that's both its charm and its curse.

mingdao (40 posts) • 0

The card came from taobao and iTunes activated the iPhone.

Then navigate to www.jailbreakme.com in Safari, ran the jailbreak; added cydia.pushfix.info to the Cydia sources; installed hacktivation patch; got ultrasn0w and unlocked the iPhone ... now it's fine.

iOS 4.0.1 is better on the battery life, and now not tethered it can be cut off at night. Although locking the phone hardly uses any battery with WiFi but 3G turned off.

Kunming lost any charm it ever had for us years ago ... too many rude and impatient people, especially in traffic; dirty air ... you can have it ... enjoy!

bucko (694 posts) • 0

Hopefully mingdao your problem has been solved and you can go away now. Several people offered their help, good or bad, there was no need for you to be a condescending asshole.

When you left Kunming "years ago", that was one less asshole in town.

You are a dick.

laotou (1714 posts) • 0

MD
Glad to hear the phonebook solution worked...and hope apple doesn't close this hole with IOS 4.1. Thanks for the update.

Dali people aren't as rude as kunming? Sounds nice.

Login to post